LAMP User Prerequisites
📋

LAMP User Prerequisites

User Types

All LAMP users have the opportunity to be part of the LAMP Consortium. If you are interested in becoming a partner, please review

Using the mindLAMP App

The minimum requirements to use the mindLAMP app are:

iOS 14

WatchOS 6

Android 7

WearOS 2

The Division of Digital Psychiatry continuously maintains the mindLAMP app for app store regulatory compliance through frequent updates and correspondence with Apple and Google. All updates are listed on

Curious about which sensor data is available without wearables? See

for more information.

Hosting Your Data

LAMP users are currently required to host their own data. The Division of Digital Psychiatry is no longer able to host data from sites outside of Beth Israel Deaconess Medical Center. The exception to this policy is for external studies that the Division of Digital Psychiatry is a part of. Please see

for more information about hosting your data.